MérésEK szimulációJA program

Szentmiklósi László, Dr. Kemény Sándor, Dr. Deák András, 2000. - 2003.

Telepítési útmutató

A program csak 32 bites Windows alatt futtatható! (Windows 9x/ME, Windows NT/2000/XP). A képernyőképek Windows XP alatt készültek, más operációs rendszer alatt eltérőek lehetnek.

Indítsuk el a mellékelt telepítő programot (Setup.exe).

a. Először az alábbi üdvözlő képernyő jelenik meg:

Kattintsunk az OK gombra a folytatáshoz, az Exit Setup gombbal bármikor kiléphetünk.

b. A következő lépésben a telepítési célkönyvtárat adhatjuk meg. A folytatáshoz kattintsunk a bal oldali telepítő ikonra.

c. Kiválaszthatjuk, hogy a Start Menüben milyen programcsoportba helyezze el a parancsikont:

A folytatáshoz kattintsunk a Continue gombra.

d. Rövid fájlmásolás után a sikeres befejezést az alábbi üzenet jelzi:

A telepítés befejezése után a feladatnak megfelelő sorszámú KiserletXX.exe-t Kiserlet.exe-nek átnevezve másoljuk be a telepítési célkönyvtárba (írjuk felül a telepítő által felmásolt Kiserlet.exe fájlt).

Eltávolítási útmutató

a. Ha a feladat befejeztével el akarjuk távolítani a programot a gépünkről, használjuk a Vezérlőpultban található Programok telepítése és törlése szolgáltatást. Válasszuk ki a Kiserlet programot, majd kattintsunk a Modosítás/Eltávolítás gombra.

b. A telepítő egy megerősítést kér a törléshez. Ha ekkor a Nem gombot választjuk, a program érintetlen marad. A Kisérlet eltávolításához kattintsunk az Igen gombra.

c. Ha a program által telepített fájlokat más alkalmazások is használják, a telepítő rákérdezhet, hogy eltávolítsa e ezeket a közösen használt fájlokat. Ha az eltávolítást választjuk, előfordulhat, hogy néhány más program hibásan fog működni. A legbiztonságosabb, ha a közösen használt komponenseket nem távolítjuk el, ehhez a Keep, vagy az összes ilyen fájl megtartásához Remove None gombot válasszuk.

d. Rövid idő után a sikeres befejezést az alábbi üzenet jelzi: